Back to overview
Resolved

Investigating: PDF Generation Issues

Jul 23, 2026 at 2:59pm UTC
Affected services
Workers

Resolved
Jul 23, 2026 at 2:59pm UTC

We are currently investigating an issue affecting PDF generation for some reports. A small number of users may experience failures when generating very large PDF reports.

Our PDF service provider has identified the root cause and is actively working on a fix. We are monitoring the situation closely and testing the fix as soon as it becomes available.

As a temporary workaround, generating smaller reports may help avoid the issue where possible.

We apologize for the inconvenience and will provide another update as soon as we have more information or the issue has been resolved.